Jump to content

SKR Mini E3 V3.0 with matching display screen reads "No Printer Attached"

Ron Sr

Recommended Posts

I just installed the SKR Mini E3 V3.0 with matching TFT35 V3.0 display screen and when I turn on the printer  the display reads "No Printer Attached".

I tried to use the appropriate pre-compiled bin file to update the main board. However the board does not respond to the firmware. Is it possible that I have a wiring issue?

All help will be greatly appreciated.


Link to comment
Share on other sites

  • 2 months later...

I've been pounding on this problem for days.

I'm trying to confirm which EXP port I should use between the SKR mini e3 v3 and the TFT35. With the original Ender 5 pro display, the board was plugged in to EXP3. With the TFFT35, I had it plugged in to EXP1, which I think I saw in a video. I can't find it in the official literature. The display only powers up on EXP1 or 3: it doesn't power up on EXP2.

I believe I've got the baud rate set to 250k everywhere, but I think I've tried most combinations.

I'm getting close to sending this back, this is maddening.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...