Jump to content

Manta m8p,cb1, pitft50 v2


bwp110
 Share

Recommended Posts

Hello. I have a manta m8p and cb1 as well as the pitft50. When I plug the pitft50 in to the manta board the cb1 won't boot. I see that the manta has power it click the bktouch on. I have tried flipping the ribbon cable around. Nothing seems to work I have tried putting the tft50 on my old pi 3b+ and I get a screen. When the tft is not plugged in to the manta board. Everything boots fine i can access it from the web. Just not with the pitft50 plugged in.

Edited by bwp110
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...