Jump to content


Mark C.

Recommended Posts

I'm dead in the water right now. I was updating all the software because Mainsail said all of it needed updating. Because it was taking a long time, I left for 20 minutes. When I got back, there was a small box on my window that said "connection to Mainsail failed." Since then I tried to get my printer back online; no luck. I've tried the reset button on the monitor; no luck. I deleted the micro SD card, re-formated it fat 32, and put an exact copy of what was on it originally on the card. When I booted the printer from that card, all I got was the printer is STARTING . . . After a few minutes, I turned the machine off.

My guess is, the board's corrupted with everything I downloaded to it (via the mainsail interface), but since mainsail failed, that's the problem.

How do I get out of this mess?????

Mark C.

Edited by Mark C.
Link to comment
Share on other sites

  • Administrators

Hello, if you have any using problems. Please feel free to contact our technicians by submitting a ticket. They will contact you within 24 hours on workdays. Here is the procedure and link:


Step 1: Verify your email address by checking the verification code in your inbox. (To ensure that our technical support can contact you correctly.)
Step 2: Filled in some details, such as your order number and the problem descriptions, even screenshots.
Step 3: Submit your ticket.

Then, our technical support will check your ticket and give some solutions within 24 hours on workdays. And please look for your junk mail for a while, sometimes our replies are wrongly recognized. 

Warm regards,

Link to comment
Share on other sites

  • 4 weeks later...
  • 5 weeks later...
  • 2 weeks later...
13 minutes ago, smatthew said:

Oh this is a quick fix. Go to bigtreetech's github, go to their CB1 repository, and download the hurakan image and re-flash your SD card. Enjoy. 

They haven't included the hurakan image in the latest CB1 update. The latest hurakan update as of 2/12/23 is https://github.com/bigtreetech/CB1/releases/download/V2.2.1/Hurakan_Debian11_Mainsail_kernel5.16_20221119.img.xz

Link to comment
Share on other sites

  • 1 month later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...