Jump to content

CR Touch not working on SKR E3 V3


RJS2813
 Share

Recommended Posts

I changed my main board in my Ender 3 V2 to an SKR E3 V3.0. I am unable to get my CR Touch to operate the Z end stop. I have spent a week try as many ways as suggested by those that appear to have the same problem. I have tried connecting the two wires from my CR Touch to the Z stop but that does not work, If I connect the original micro switch that was fitted to the printer before I fitted the CR Touch I can simulate the Z homing. I have tried to compile Marlin firmware but probably lack sufficient knowledge to achieve that but I followed an online guide and although it compiled it made no difference. 

Can anyone tell be if the two wires, red and blue from a CR Touch should be a short circuit at the start of the Z homing process? I have tried to measure this on a meter and it continually shows open circuit.

I am very disappointed with this board and has not proved to be the 'direct replacement' as advertised.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...