Jump to content

Manta M8P with CB1


Fatkitties
 Share

Recommended Posts

Hello,  I have a Manta M8P with the CB1 attached.  I'm using the latest image, downloaded yesterday from BTT for the CB1 with klipper.  after I wrote it to a sd card and loaded it and compiled it on the CB1 I created the output file klipper.bin, downloaded that and renamed it to firmware.bin and put it on a new sd card and placed that card into the MCU card slot on the Manta.  After waiting several minutes, I checked Mainsail and it still wasn't connecting to the MCU, I pulled the card and checked it, the file wasn't renamed to firmware.CUR so I know it didn't take.  Is there a step I'm missing or is there an issue with the latest image from BTT for the CB1 w/ klipper?   Thank you.

Link to comment
Share on other sites

On 9/27/2022 at 9:52 AM, Kenosyaj said:

I’m running into the same problem but with the M4P, I’ve tried multiple SD cards. 

I think the issue was with klipper.  There's no USB DFU support with the klipper image, so when you make the firmware image from klipper it writes it with no USB.  BTT has precompiled firmware on their github for the Manta for klipper with USB DFU support.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...