Jump to content

BTT Octopus V1.1 power and status light coming on and then turning off a second later

Recommended Posts

So I have been tinkering with my Ender 3V2 for a while now and about a year ago turned it into an IDEX machine using the BTT octopus V1.1 motherboard and it was working great! I then decided to put the printer inside an enclosure I built and had to extend and re-run all of the wiring. The board sat completely unplugged from everything as I ran the cables (for like 3 weeks it sat). When I reconnected all of the cables I ran into the problem stated in the title. Both the power and Status lights that should be on, do indeed come on, but then turn off like a second after the board receives power. Other lights that come on (and stay on) are the D49 Motor Power light (in red) the D29 light (in green) and the D31 light (in red? I read it was supposed to be green?). I added a thermal fan to my ender 3V2 power supply output to heat the enclosure I made but it is turned off when I power the board on... could it still be drawing too much power? 


Just wondering what to do here or how to troubleshoot what is going on.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...