Jump to content

SKR 1.4 Heat Bed

Kenny Smirth

Recommended Posts


I bought a brand new SKR 1.4 a few days ago and have configured it with the latest Marlin  before I could start connecting the 3d printer parts , I decided to test the heat bed and extruder powers.  Without anything connected when I turn on the Heat bed via Octorprint or Pronterface I get the error printer halted and disconnects. I tried to use a multimeter to check the power. The Extruder power works fine but the Heat bed does not give out any power. Any thoughts on what could be causing this ? Is there something I need to configure in Marlin specific to SKR 1.4 for the heatbed ? I have tried looking at configuration.h online from other folks but can't seem to find information. I have the stepper motors, end stops, temperature sensors all working fine. The only remaining item is the heat bed. The heat bed works fine on the original previous motherboard. With the heated connected or not connected the SKR 1.4 still seems to crash. Any help and guidance would be appreciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...