Jump to content

BIGTREETECH MANTA M8P Stepper motor Help

paul eley

Recommended Posts

Hi i have a new Manta M8P and CB1, I can get the X motor to move and home. it's a bigtreetech s42c Closed Loop motor. But i can't get the Y motor ( bigtreetech s42c Closed Loop motor) to move.

If i put the y conector in the x driver it will move so it's not the driver or motor.

I have looked at the printer.cfg over and over even tried moving  Motor2, [stepper_y] on to Motor 5 and setting up the printer.cfg but still not working. all the jumpers or on VBB for power i did try HV as well.

i have attached the printer.cfg 




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...