Jump to content

unable to access usb drive and open gcode

Recommended Posts

I have 2 questions:


First, how do I print from the tablet from a usb drive? I plugged in the usb drive but the tablet and klipper do not see it. 

Second, I can upload files from my mac from the web interface, however when I got to print them it says unable to open gcode. I tried the visualizer and it opened the file. It says unable to open gcode from the tablet and web interface. I tried 3 different files and they all have the same issue. It shows the file but will not open it to print.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...