Jump to content

BIQU B1 Two in one out dual colour printing upgrade kit


Amé Kleynhans
 Share

Recommended Posts

Hi

I have installed a dual z-axis kit as well as the dual colour extruder on my BIQU-B1. Currently only one of the extruders is "seen" (E0) and when the "load" or "unload" actions are completed under "extrude" only one of the motors move. I have tried to update the firmware available on GitHub via SD card. (specifically BIQU-B2 is a 2 in 1 out printer upgraded from BIQU-B1.)  but this has made no difference.

I have also tried to update the firmware via Pronterface, using the printer data cable linked to the usb port in my laptop but the printer is also not visible to the software.

I am new to 3D printing and any assistance would be greatly appreciated.

Link to comment
Share on other sites

Hi
 

I updated the firmware(BIGTREE_TFT35_V3.0_B1.27.x), but it still only picks up one extruder. but when the "extrude" action is applied neither motors move.

The motherboard: SKR1.4 

The 2-in-1 extruder kit did not come with any instructions in the box so I followed the instructions I could find online which I have attached. 

Would it be possible to provide a schematic to show the exact wiring as it should be on the board, including the colours? 

I installed the dual z-axis kit as well and the movement works well. But the dual extruder installation is causing a large amount of difficulty.

 

BIQU-B1-Two-in-one-out dual-color printing kit Manual-V1.0.pdf

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
  • Administrators
On 5/27/2022 at 10:55 PM, Frank said:

Hello,

I have the same issue, was this ever resolved?

If you have any product issues, please submit a request and we will arrange for an engineer to communicate with you as soon as possible.

Click on the top navigation "Submit a request" or Please click
https://support.biqu3d.com/hc/en-us/requests/new

Link to comment
Share on other sites

  • 2 weeks later...

Same issue here. Installed the 2 in 1 and the head unit now smacks the bed. Tightened down the bed and tried to the level everything. Firmware seems up to date since purchased unit several weeks ago. Instructions are useless when it comes to plug-n-play. No diagrams, no wording nothing to say where the plugs go into the mainboard. I see there was a plug-in chip thing. I put that into the one empty slot i had and plugged the wire for the 2nd extruder into the top of slot but nothing is recognized now.

I am at a loss pending the outcome of this forum. Just getting into this 3d printing and there's been no joy in actually useing this printer (BIQU B1)  

Tried to add a bl touch sensor with no luck. First incorrect wiring to connect and now just keeps giving me errors.
What happened to good'ol plug-n-play.

  • Like 1
Link to comment
Share on other sites

7 hours ago, ShawnD said:

Same issue here. Installed the 2 in 1 and the head unit now smacks the bed. Tightened down the bed and tried to the level everything. Firmware seems up to date since purchased unit several weeks ago. Instructions are useless when it comes to plug-n-play. No diagrams, no wording nothing to say where the plugs go into the mainboard. I see there was a plug-in chip thing. I put that into the one empty slot i had and plugged the wire for the 2nd extruder into the top of slot but nothing is recognized now.

I am at a loss pending the outcome of this forum. Just getting into this 3d printing and there's been no joy in actually useing this printer (BIQU B1)  

Tried to add a bl touch sensor with no luck. First incorrect wiring to connect and now just keeps giving me errors.
What happened to good'ol plug-n-play.

I feel your pain the instructions are basically useless i also put the chip in the empty slot and plugged in the cable for the 2nd extruder and i too only get the hotend hitting the bed at this point the printer is basically useless i did purchase a ender 3 a couple of weeks after purchasing the BIQU-B1 and the ender 3 turned out to be junk i returned it and bought a second BIQU-B1 i really needed the 2in1out hotend to work i have some projects that i need printed with dual color filament but as of current it just sits collecting dust please help BIQU-B1 please 

Link to comment
Share on other sites

Thus far, i have flashed the firmware, flashed the screen (start-up now says Biqu B2) and i suppose now i need to flash Marlin after updating the config files however, when compiling the "sketch" i am constantly receiving errors. These are based on the files provided for the machine so wth!

  • Sad 1
Link to comment
Share on other sites

  • 2 weeks later...

Follow the readme.md file or text file for instructions on changing settings in the firmware.
Once the firmware is flashed and you get to the above posted screen simply press the nozzle icon two switch between the two nozzle for loading/unloading

For me, i hade to setup a generic printer profile in CURA which would command the 2nd extruder. You need to copy and paste code from BIQU B1 printer profile and paste into the new generic profile.
From there, all the general settings are stock and you will need to adjust back to what you feel works best for you.

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

I have a Biqu B1.  I received the 2-in-1-out upgrade kit and cannot make it work.  I have installed the hardware (successfully, I hope).  Unfortunately, the files suggested above and elsewhere do not work.  I get the following message on boot.

 

Found outdated data:

Fonts: OK

Config: Update required

Language: Update required (optional)

Icons: Update required

 

I would be great to get some help.  It would also be nice if the Biqu folks could provide adequate instruction.  I am old enough to remember computing in the 80s.  There is no need to subject people to similar problems 50 years later.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...