Jump to content

Octopus V1.1


Recommended Posts

Hi

I have problem flashing software on my Octopus V1.1  board.
I am building Voron printer at the moment.
Following both voron and big tree tech - github instructions I tried to flash using SD card. No luck with neither compiler on raspberry pi nor precompiled software - the blue light turns on but thats all,.. the software does not get flashed to the board nor is it any more responsive ...
Tried flashing over usb with raspberry pi but no device is detected on any of the ports.
The board is not even recognised in STM32CubeProgrammer.
At this point im out of ideas what to do, any help would be greatly appricieted.

Edited by Onomatopeja
Link to comment
Share on other sites

Hi ,
Thanks for your information.

Please check 

First format the SD card and choose FAT32 as the file system. Then put two identical firmwares in the SD card. One named "firmware" and one named "firmware.bin".
Then update the firmware again. Check to see if any of the files on the SD card can be capitalized. Because some win10 systems hide the .bin suffix by default.

5B25BF36-5088-46dc-870B-E23BBE33F436.png

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...