Jump to content
  • 0

Type-C line of hot end not inserted Error


David Mitrofan
 Share

Question

Hey I ordered my Biqu B1 and put it together myself. When I first turned the printer on, an error popped up on the screen saying the type C cable wasn't inserted well onto the hot end, so I turned off the printer, and re-plugged in the type C cable. Everything else after that was fine for a couple of weeks, and all my functions worked fine. Later, when I wanted to relevel the bed, the error that my type C cable isn't inserted correctly came back on, and I did the same thing as before. I turned the printer off and re-plugged in the printer, but this time the error did not go away. Every time I tried level the bed, the error would come on, and when I pressed for the printer head to go to point 1, it went to the wrong spot as before. I then pressed point 4, and the printer pushed the extruder head all the way to the end of the X axis bar until it made a bad noise. I haven't printed anything yet, so all the parts are new out of the box and all I did was install them. What should I do?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
14 hours ago, BTT Tony said:

Hi,

Thanks for your information.

1.Please check what version is for your motherboard and upate the according firmware from github.

https://github.com/bigtreetech/BIQU-B1/tree/master/Firmware/2022-03-27/Motherboard-2022-03-27

2.If it not work , please send me the video to reflect the erro info issue.

 

My motherboard is a SKR 2. I updated my motherboard with the Motherboard-SKR 2-F407 update, but nothing changed. As in the video, the extruder doesn't go to the right spot when I press point 1, and the C line error pops up again. I unplugged all the wires and plugged them back in before testing the printer, so I think its only the C line connection that is the problem. 

 

 

Link to comment
Share on other sites

  • 0
6 hours ago, BTT Tony said:

Hi ,
Thanks for your information.

Please send me your order number ,and the email address

I will check it and send you a reply

I ordered this printer off of Amazon. Do you want that order number, or should I just return it? I think maybe they sent me a bad printer. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...