Jump to content

SKR Mini E3V3 Error: Failed to enable bed leveling


Recommended Posts

skr mini s3 v3 error failed to enable bed leveling.
I installed this as a replacement for my mini skr mini s3 v2. Previously everything was working fine I have the BTT UPS 24 volt, the BTT filament sensor, and the BTT tft50 v3. I had to replace with this new board Because the parts cooling fan stopped working. The replacement was defective see below. Finally, I installed the V3. I am getting the error: failed to enable bed leveling. I have tried the firmware BL touch for z homing and the firmware BL touch as well as trying to compile my own firmware and the Bin posted on this Group. I have installed a new BL touch with new wiring I have tried both configurations using the 5 plug and the 3 plus 2 connected to the z-stop. Every time I go into the panel and try to turn on the BL touch I get the error failed to enable bed leveling I've done a g29 and m500 as well as set the fade to 1. As I said everything was working fine with the previous board the board is replaced because my part cooling fan stopped working the new board that I received from Bigtreetech arrived an original box with no electrostatic wrapping no cables no jumpers and the heat sinks were already attached. This was obviously a return!!! The board did not boot up. I was not given the option to replace the replacement. I am very disappointed that big tree tech would send me something like this, that Bigtreetech still has not published an editable version of marlin for the V3 or a firmware Bin that includes its’ own accessories I'm not trying to mix and match different manufacture parts these are all big tree tech parts that I'm trying to put together. Shame on you BTT
Link to comment
Share on other sites

Having same issue on Ender 3v2. Replaced 4.2.7 board with the Mini E3 V3.0. Won't enable bed leveling. When I try to home the X and Y work fine, but the Z will go to the middle, raise up a little, activate probe, and just sit there. I get a Stop called because of BLTouch error - restart with M999. I started with a CR Touch and when I couldn't get that to work, I bought a B:LTouch. Still doing the same thing. I've tried rewiring, flashing different firmware, and compiling my own. Nothing has done any good.

Link to comment
Share on other sites

  • 1 month later...

I have the same issues, and I am a newbie so this is really frustrating. I have two BIQU B1 printers, an open box one that I had great fun repairing... So much so that I simply could not give it back, so I bought a new one. I haven't assembled the new one yet... Hoping that I can learn how to use the BL Touch with the open box one first...

I find very limited info about solving problems with the printer. Customer Support has been really helpful with the issues related to missing parts from the open box printer. I just really want to get help from the User Community.

Installing the BL Touch - No Issues

Trying to use it? Nothing. I get 'failed to enable automatic leveling', then I saw where I had to create a mesh first, so I tried that, then I get an 'invalid mesh error'...

Do I have to recompile the firmware source? If so HOW do you do that (I just need the right compiler/development environment, I know I can find the software. My printer has Marlin 2.0.7.2 (Nov 24 2020 19:34:13) (But I use the touch screen interface - are there some things that you MUST do in Marlin?) and I have BIGTREETECH_TF35_V3.0.26x Dec 3 2020.

Can someone here direct me to a really good support group? Is this the one? Is the Facebook group better? (I HATE Facebook), reddit... where?

I'll stop for now since this is already tl;dr... and it might seem like flaming...

THANKS SO VERY MUCH FOR A REPLY - even if all you say is "I feel your pain!!"

 

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...
Posted (edited)

maybe a silly question but have you set it to use MESH bed levelling or one of the AUTO types (UBL/BILINEAR). I think MESH used to be auto in the past as I tried for hours to get it to work then realised that MESH is actually now a manual probing method and always flags the error OP states. I changed to UBL and the error was gone, bed levelling worked a treat

Edited by Nad42
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...