Jump to content

BLTouch does not work with SKR mini e3

Recommended Posts

When my Ender 3 was on the stock motherboard, I went through two BLTouch sensors. In both cases, we had the same result: sometimes, when homing with the sensor, the printer would jam the gantry down into the bed because it would miss the sensor. When leveling, it would intermittently stop before it had completed all the steps.

Alas, since I have a glass bed I cannot use the Z axis limit switch for homing (without mechanical modification, anyways.)

I installed aBigTreeTech SKR mini e3 motherboard. Motion control works fine. In fact, it's much much quiter. Sadly, still lousy results (although I've only tried one sensor on this one.)

Z Limit switch plugged in: The BLTouch Deploys. The board totally ignores the sensor (even when I shove it home with my fingers on the way down) and drives into the board.

Z Limit switch not plugged in: The BLTouch seems to deploy and stow over and over again. Then, the printer just says "STOPPED".

Does anyone have any suggestions?

(I think I've been using the same wire this whole time, for what that's worth.)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...