Jump to content

B1 SE Plus forgot where home is!


Recommended Posts

I've had a B1 SE Plus since last November. It has worked fine until now. I noticed that the bed was not level (extruder nozzle too close on the right hand side). I tried to set the Z-Offset using a Cura plugin. That seemed to work for a while, but now, my printer cannot find "Home" .  It stops about 20-30 mm above the bed and reports that the home operation failed. It tells me to "reset". (The message is: "PRINTER HALTED Please Reset Homing Failed") I assume "please reset" means revert to factory defaults. (It might mean just "turn off the printer" - but I've done both. Neither fixes the problem.)  Further, when I try to use "Baby Steps", all settings seem to RAISE the nozzle regardless of whether I press "increase" or "decrease". I'm completely mystified. None of this makes any sense to me so I am completely at a loss to diagnose/fix the problem.

This is not the only problem but it is the most significant because I cannot print anything at all. But, there have also been times when ABL does not run at all (I am using the Cura BQ B1 ABL profile since there is not one for the B1 Se Plus), and there have been times when the ABL stops part way through the process. I must say, the machine is a bit "quirky."

I can't print with the printer any more. I now have a $350 paper weight.

I am a newbie to 3D printing. I'm guessing this was not the best printer for a newbie to get since there does not seem to be much info about it on the web. I would "re-flash" the firmware, but I don't know how to do that. The "firmware" link on the BTT website just leads to a github page where there are MANY files available for download. :classic_sad:

Any and all help will be greatly appreciated if I can get my printer back.

 

Link to comment
Share on other sites

  • 2 weeks later...

Hi ,

Thanks for your feedback.

1. Homing failure: please send the homing command, and then see what caused the homing failure, the high probability is caused by a certain axis not moving.
2. When using Baby Steps, whether to increase or decrease, it is to raise the nozzle. The problem may be on the Z axis, you can try to update the firmware, and directly put these two files (TFT35, firmware) into the SD card to update.
PLease check for the link for two files.(TFT35,firmware)

https://github.com/bigtreetech/BIQU-B1-SE-PLUS/tree/master/B1-SE-PLUS firmware/BTT-mode

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...