Jump to content

Skr mini e3 v2 wont flash


Recommended Posts

I tried everything compiling my own firmware trying to install octoklipper marlin update 4 diffrent sd cards all new from diffrent brands from 255mb to 32 gb nothing works the printer wont flash the new firmware i get no blinking light on the board only green light i press on the tft 35 inti sd card i either get volume.init fail or sd init fail and never it renames itself to firmware.cur and no im not stupid it isnt firmware.bin.bin or anything like that

Link to comment
Share on other sites

  • 11 months later...

I have also an firmware flash issue. 
Build a Klipper firmware an put it as firmware.bin on a SD card. Power off/on with the SD card but firmware was not installed. Tried several SD cards, FIRMWARE, FIRMWARE.BIN, firmware.bin, … no change. 
is there a way to debug what is goin wrong? A kind of debug log? 
as far as I know is flashing via USB not possible. 
Any ideas for me?

Thabks for your support!


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...