Jump to content

Marlin wont compile for BTT SKR mini e3 v3


Recommended Posts

I am having an issue trying to compile Marlin for a SKR mini e3v3. I am getting errors saying there are missing files. I have tried manually creating the folder in the error logs and placing the missing file but it has not solved the issue. The error is as follows:

[Errno 2] No such file or directory: 'C:\\Users\\user1\\.platformio\\.cache\\tmp\\pkg-installing-rkyy3z6r\\Arduino_Core_STM32-main\\variants\\STM32MP1xx\\MP133AA(E-F-G)_MP133CA(E-F-G)_MP133DA(E-F-G)_MP133FA(E-F-G)_MP135AA(E-F-G)_MP135CA(E-F-G)_MP135DA(E-F-G)_MP135FA(E-F-G)\\PeripheralPins.c'


any suggestions would be appreicated.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...