Jump to content

CB1 with PI 4b : HDMI Out


Recommended Posts

Booting the CB1 from the 4.9 Image was a breeze, I even managed to get wifi configured through the system.cfg file. 

HDMI out, on the other hand, has been less than stellar. I'm using an HP27f and the display is at 180 60HZ. 

My MAC is plugged into HDMI1 and the CB1+Pi4b adapter is plugged into HDMI2. On this display I get no display error, on my dell I get an error related to unsupported refresh rate. 

What can I do to change the display setting through either the system.cfg file or from a terminal. 

 

------

hdmi_width=1920
hdmi_height=1080
hdmi_mode=60
 
check_interval=30 # 循环检测wifi是否连接,时间 30s
router_ip=8.8.8.8 # 参考 DNS,用于检测网络连接
 
eth=eth0 # 以太网卡设备号
wlan=wlan0 # 无线网卡设备号
 
###########################################
WIFI_SSID="{MySSID}" # wifi名称
WIFI_PASSWD="{MyPassword}" # wifi密码
 
###########################################
WIFI_AP="false" # 是否开启wifi AP模式,默认关闭
WIFI_AP_SSID="rtl8189" # wifi AP模式创建的热点名
WIFI_AP_PASSWD="12345678" # wifi AP模式创建热点的连接密码
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...