Jump to content

Recommended Posts

I received the skr pico and flashed the klipper firmware for usb to work with a raspberry pi 4. After removing the boot jumper and pressing reset The pico was recognized by the computer.

Plugging  the pico into the usb on the rpi, Klipper would not connect to the pico.

I have reflashed the firmware but the pico is still not recognized in normal working mode. I tried using different computers to flash the firmware and different names for the firmware.

I need help figuring this out. I want to use it for a laser controller.

 

thenewdays@aol.com 

fb/ig: thenewdays007

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...