Jump to content

SKR 2 Ignores Preheat Gcode


Recommended Posts

I upgraded my A20M to the SKR 2 and I can make a print ok.  I have to preheat manually before every print.  The bed and hot end "heat up" code gets ignored...

 

;FLAVOR:Marlin
;TIME:21794
;Filament used: 14.9668m, 9.88164m
;Layer height: 0.2
;MINX:100.426
;MINY:45.486
;MINZ:0.25
;MAXX:194.515
;MAXY:149.574
;MAXZ:41.05
;ZOFFSETPROCESSED
;Generated with Cura_SteamEngine 4.13.1
T1
M82 ;absolute extrusion mode
M140 S0 ; start preheating the bed
M104 S208.0 T0 ; start preheating hotend
M190 S0 ; heat to Cura Bed setting
M109 S208.0 T0 ; heat to Cura Hotend

G28 ;Home

The system immediately homes and starts printing cold if I don't manually preheat!!!????

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...