Jump to content

NPN sensors is not communicating with mother board


Recommended Posts

I recently switch the board on my Tronxy x5sa pro to the Manta M8P + CB1 I installed Klipper and when i got to the point where you check the configs as temp and Endstops , . . . . i run to an problem when i run the Query_endstops i see all Endstops as open, when i manually Triger the X and Y it reacts and i see the message that they are triggered except for the Z the sensor light will trigger when i manually Triger it but in in klipper i see it always as open.

Link to comment
Share on other sites

  • Administrators

Hello, if you have any use problems, please feel free to contact our technicians by submitting a ticket. They will contact you within 24 hours on workdays. Here is the procedure and link:

Step 1: Submit a ticket from the link.
Step 2: Receive the verification code in your inbox. (To ensure that our technical support can contact you correctly.)
Step 3: Filled in some details on the ticket page, such as your order number and the problem descriptions, even screenshots.
Step 4: Submit your ticket.

Then, our technical support will check your ticket and give some solutions within 24 hours on workdays. And please look for your junk mail for a while, sometimes our replies are wrongly recognized. If you still can't get the verification email or response email, please contact us again, thanks for your patience.

Warm regards,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...