Jump to content

BTT tft 5 v.1 touch problem after updating raspbian


Recommended Posts

Hello,

I use this display as the main screen on my portable raspberry umpc. It worked good without any additional drivers until they update Raspbian.

After installing new Raspbian (based on Debian version 11) my touchscreen doesn’t work properly. Just jumping from one point to another. You could press it and it will react, but a cursor is always appear at some unpredictable point.

I’ve tried both new 32/64bit. Same result.

If I use previous version based on Debian 10 everything is alright.

 

Please help me fix this problem) I want to use the new OS.

p.s. can’t find something with Google. It seems nobody have such problem except me.

Link to comment
Share on other sites

  • 3 weeks later...

Hi ,
Thanks for your information.

Are you using PITFT50? Or a normal TFT 50?
If you are using the former, did you install the Raspberry Pi system image successfully? Does the Raspberry Pi interface appear on the screen? You can provide me with some pictures or videos, thank you for your cooperation, I am very grateful.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...